toyota hot start

20

Asked by Mar 30, 2017 at 12:58 PM about the 1998 Toyota T100 2 Dr DX 4WD Extended Cab SB

Question type: Maintenance & Repair

I have a Toyota T100 1998 v6 which started manifesting a hot start problem about a year ago.
Oddly, packing snow on the mass air flow and throttle position sensors will allow the engine to start. Unplugging the sensors does not.
The starter cranks and it is definitely not flooded, it does not seem to be getting fuel when hot, but it starts fine when cold.
I have replaced the 02 sensor; the mass air flow sensor (even though it checked out ok; and the throttle position sensor)..... and no change.
CAN OBII diagnostic shows a lean condition but all codes cleared.

1 Answer

74,565

You shot a lion? I hope you did that legally.

Your Answer

Shortcuts

Toyota T100 Experts

  • #1
    BURT100
    Reputation
    190
  • #2
    Tom Demyan
    Reputation
    170
  • #3
    tnseetitan
    Reputation
    120
View All

Related Models For Sale

Used Toyota Tacoma
34 Great Deals out of 795 listings starting at $5,995
Used Toyota 4Runner
6 Great Deals out of 411 listings starting at $5,995
Used Ford F-150
444 Great Deals out of 9,125 listings starting at $3,000
Used Chevrolet Silverado 1500
186 Great Deals out of 10,684 listings starting at $2,500
Used Nissan Frontier
8 Great Deals out of 434 listings starting at $6,450
Used Chevrolet S-10
14 listings starting at $3,800
Used Ford Ranger
64 Great Deals out of 341 listings starting at $3,000
Used Nissan Pathfinder
14 Great Deals out of 758 listings starting at $3,980

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.