Aftermarket Radio install. Then starting issues.

Asked by GuruSR3PR Dec 21, 2019 at 12:38 PM about the Dodge RAM 1500

Question type: General

I replaced the factory radio. with a Sony XAV-AX5000 I did not cut any factory
wires on my 2012 ram 1500 quad cab 4.7l. Radio worked perfect after the
install. All the wires on the wiring harness were soldered and heat shrink
tubing applied. all the wires on the harness matched up were checked and
rechecked. Now the issue. I went out to start my truck it would crank really
good but not start. I tried it again 20 minutes later it started with the warning
lights but sounded like it was only running ion 4 cylinders. The Lightning bolt
warning light was flashing along with the service 4 wheel drive light. NO check
engine lights were on. I put on my code reader it saw no issues. So I
unplugged the radio waited about 20 minutes truck started with no warning
lights. Truck is running good now. I had the tech guy at crutchfield stumped.
Seems like my ram does not like this radio. Any suggestions about installing
this radio and not having starting issues and warning lights?

2 Answers

Your Answer:

Dodge RAM 1500 Experts

  • #1
    Dan Connell
    Reputation
    13,190
  • #2
    dandyoun
    Reputation
    10,990
  • #3
    pudgybear
    Reputation
    8,400
View All

Find great deals from top-rated dealers

Search

Related Models For Sale

Used Ford F-150
179 Great Deals out of 14,200 listings starting at $2,450
Used Chevrolet Silverado 1500
131 Great Deals out of 9,559 listings starting at $4,320
Used Lincoln Mark LT
4 listings starting at $6,950

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.