Ford bantam rocam 2010

Asked by GuruFTFZ2 Apr 19, 2020 at 08:03 AM about the Ford Bantam

Question type: Maintenance & Repair

Hi everyone can you please assist
On my Ford bantam 1.3 rocam, I was changing the
spark plugs yesterday when we done with
changing the spark plugs we attempt to start,it
didn't start but the engine is cranking and before
changing the spark plugs it was running smoothly
and on dash cluster it only show handbrake lights
when it is on and it is pumping the fuel, I have
check all relays and fuses they still fine.

2 Answers

6,875

The spark plugs on this model have to be set to 1.3mm gap. Check the fuses and the relays. Check for fault codes in the system.

6,875

Check the starter selonoid wire if its running in the same channel as the crank position sensor wiring. If they are running together, separate them. High voltage current on cranking induces' current in the low voltage crank sensor wires, preventing the engine from firing up and starting.

Your Answer:

Shortcuts

Ford Bantam Experts

  • #1
    Guru97FK8
    Reputation
    6,050
  • #2
    Janus Welgemoed
    Reputation
    1,020
  • #3
    AB Zaviour
    Reputation
    860
View All

Find great deals from top-rated dealers

Search

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.