Cranks no start

Asked by Sep 10, 2016 at 05:11 PM about the 2001 Oldsmobile Alero

Question type: Maintenance & Repair

01 Olds Alero I have read all the complaints
about crank no start being connect with
security light flashing. I dont have that
happening. Mine when key on ON position
everything normal. Turn key to start and I
lose electric power to dash and DRL and
possibly everything else. Will crank but no
start.  Maxi fuses good, battery good.
Connctions good to battery.

1 Answer

Well just got my car back from the shop. Turned out to be the crankshaft positioning sensor just above or behind the oil filter. How or why it affects so much electrical, only gm knows. Assholes. So yall with the same sort of problem. Check into it.$45 for new one. Hope it works for you

Your Answer

Oldsmobile Alero Experts

  • #1
    sun4shine2006
    Reputation
    610
  • #2
    Chris Kelso
    Reputation
    260
  • #3
    Nir Eliyaho
    Reputation
    210
View All

Related Models For Sale

Used Volkswagen Beetle
30 Great Deals out of 376 listings starting at $2,697
Used Honda Civic
286 Great Deals out of 4,290 listings starting at $1,815
Used Chevrolet Impala
166 Great Deals out of 1,037 listings starting at $2,495
Used Chevrolet Malibu
94 Great Deals out of 1,753 listings starting at $888
Used Chevrolet Camaro
916 listings starting at $12,498
Used Pontiac Grand Am
29 listings

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.