If i jump tge car its starts but runs for a sec then cuts off.with new battery.also it sat for a while before i bought it????

Asked by Jan 31, 2017 at 09:45 PM about the 2001 Mercury Grand Marquis LS

Question type: Maintenance & Repair

2 Answers

104,405

Did you reset the security system after you installed the new battery's? When the power is lost the security is set to active by default, so run the disarm procedure listed in the owners manual and then see if it starts and stays running.

2 of 2 people found this helpful.
104,405

And make sure the new battery is fully charged.

2 of 2 people found this helpful.

Your Answer

Mercury Grand Marquis Experts

  • #1
    Tracy Hooks
    Reputation
    5,830
  • #2
    kbro
    Reputation
    2,150
  • #3
    Js08016
    Reputation
    1,910
View All

Related Models For Sale

Used Lincoln Town Car
20 listings starting at $1,850
Used Chevrolet Impala
114 Great Deals out of 1,118 listings starting at $996
Used Chevrolet Tahoe
7 Great Deals out of 808 listings starting at $3,995
Used Ford Mustang
15 Great Deals out of 1,159 listings starting at $4,500
Used Ford F-150
657 Great Deals out of 13,659 listings starting at $3,000
Used Chevrolet Camaro
921 listings starting at $12,000
Used Honda Accord
89 Great Deals out of 1,106 listings starting at $750
Used Ford Taurus
22 Great Deals out of 323 listings starting at $2,100
Used Mercedes-Benz S-Class
8 Great Deals out of 127 listings starting at $2,988

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.