Ford mondeo won't start

Asked by May 05, 2017 at 11:40 AM about the 2008 Ford Mondeo

Question type: Maintenance & Repair

I've  had a squeling noise coming from the engine
when I first started the car for a few days, it
happens for the first few minutes of the car
running, more so when the battery has been used
also when I turn my steering wheel full lock. I
assumed it was the serpentine belt, however when
driving home yesterday my car lost all power, and
was making a bit of a clunking noise, The battery
light also came on and I lost all power steering.
Again, this pointed to the serpentine belt snapping.
However, I've looked at the belt and its there, it's
even spinning when the car ignition is turned.
When the ignition is turned the car won't turn over,
I can hear a spinning sound but won't fire up. I've
put it in first gear and turned the ignition and the
car pulled forward so starter motor is fine.
Completely baffled any help much appreciated

1 Answer

855

There are two belts, one for the main drive and one for the power steering. sounds like there is resistance in one of the accessory drive pulleys such as the a/c compressor. I would suggest taking the serpentine belt off and rotating the pulleys to check for resistance. Also the belt tensioners can hang up of become loose and cause all sorts of problems. Good luck!

Your Answer

Shortcuts

Ford Mondeo Experts

  • #1
    kbro
    Reputation
    60
  • #2
    F_O_R
    Reputation
    30
  • #2
    Auto_Centric
    Reputation
    30
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.