'03 Pontiac Aztec No start

5

Asked by Jun 19, 2017 at 01:59 PM about the 2003 Pontiac Aztek AWD

Question type: Maintenance & Repair

I have a 2003 Pontiac Aztec 3.4L, I replaced camshaft position sensor, only DTC I had on my scanner. I put everything back together and now it will start intermittently for a few seconds and die. I had another code pop up after that, P0453- something to do with the FTP sensor being abnormally high. Could this be the issue? I am getting spark and some fuel it seems to the rails but still stuck on this issue. I tried depressuring the system by unhooking my gas line and removing gas cap, also removed battery cable in attempts to reset the ECU and still nothing. Just does the same thing. Any help would be amazing. Thanks!

No answers yet

Your Answer

Pontiac Aztek Experts

  • #1
    Tom Demyan
    Reputation
    310
  • #2
    ejhern
    Reputation
    200
  • #3
    Todd Smith
    Reputation
    140
View All

Related Models For Sale

Used Pontiac Firebird
25 listings starting at $8,995
Used Ford Mustang
11 Great Deals out of 1,189 listings starting at $2,995
Used Pontiac Vibe
9 Great Deals out of 124 listings starting at $1,815
Used Pontiac GTO
3 listings starting at $12,998
Used Pontiac Grand Prix
7 Great Deals out of 83 listings starting at $1,800
Used Chevrolet Camaro
785 listings starting at $12,995
Used Buick Rendezvous
39 listings starting at $1,295
Used Chevrolet Corvette
708 listings starting at $4,450
Used Ford Focus
118 Great Deals out of 2,521 listings starting at $750
Used Pontiac Grand Am
40 listings starting at $3,960

Used Cars For Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.