02 Mercury Cougar

Asked by Jun 08, 2017 at 04:06 PM about the 2002 Mercury Cougar 2 Dr V6 Hatchback

Question type: Maintenance & Repair

I have an 02 Mercury Cougar 3.8L. it runs fine until
transmission gets hot (app 5 mins or so) then it
don't want to pull. Once it cold it's the same
process over again.. Any ideas?

1 Answer


Sounds like the tranny is on its way out, seals are most likely going bad, they will hold pressure while the fluid is cold but once it warms up it thins enough too slip by the seals at an increasing rate the warmer it gets. Now you can try servicing the tranny replacing the filter screen and then when refilling add 1 quart of TransX and fill to the full mark and then drive around until it is completely warmed up and shut it down and let it sit overnight and let the TransX do its thing, if the seals aren't too far gone it will give you a little more run time before it fails completely, but you are looking at a transmission overhaul.

Your Answer

Mercury Cougar Experts

  • #1
  • #2
    Tom Demyan
  • #3
    Jessica Cornelison
View All

Related Models For Sale

Used Ford Mustang
1,030 listings starting at $3,900
Used Ford Thunderbird
14 listings starting at $13,595
Used Chevrolet Camaro
1,067 listings starting at $12,995
Used Pontiac Firebird
11 listings starting at $17,000
Used Chevrolet Corvette
482 listings starting at $9,900
Used Chevrolet Impala
155 Great Deals out of 1,108 listings starting at $2,950
Used Chevrolet Monte Carlo
16 listings starting at $4,995
Used Ford F-150
514 Great Deals out of 9,927 listings starting at $3,490

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.