02 Mercury Cougar

Asked by Jun 08, 2017 at 04:06 PM about the 2002 Mercury Cougar 2 Dr V6 Hatchback

Question type: Maintenance & Repair

I have an 02 Mercury Cougar 3.8L. it runs fine until
transmission gets hot (app 5 mins or so) then it
don't want to pull. Once it cold it's the same
process over again.. Any ideas?

1 Answer

100,345

Sounds like the tranny is on its way out, seals are most likely going bad, they will hold pressure while the fluid is cold but once it warms up it thins enough too slip by the seals at an increasing rate the warmer it gets. Now you can try servicing the tranny replacing the filter screen and then when refilling add 1 quart of TransX and fill to the full mark and then drive around until it is completely warmed up and shut it down and let it sit overnight and let the TransX do its thing, if the seals aren't too far gone it will give you a little more run time before it fails completely, but you are looking at a transmission overhaul.

Your Answer

Mercury Cougar Experts

  • #1
    lisagayle
    Reputation
    2,200
  • #2
    Tom Demyan
    Reputation
    790
  • #3
    Jessica Cornelison
    Reputation
    600
View All

Related Models For Sale

Used Ford Mustang
9 Great Deals out of 1,128 listings starting at $1,250
Used Ford Thunderbird
24 listings starting at $13,595
Used Chevrolet Corvette
668 listings starting at $4,450
Used Chevrolet Camaro
3 Great Deals out of 812 listings starting at $12,995
Used Pontiac Firebird
21 listings starting at $6,995
Used Chevrolet Impala
124 Great Deals out of 1,037 listings starting at $1,500
Used Pontiac Grand Prix
5 Great Deals out of 77 listings starting at $1,800
Used Mitsubishi Eclipse
5 Great Deals out of 58 listings starting at $2,900

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.