sound system issues

Asked by May 25, 2017 at 09:40 PM about the 1987 Volkswagen Cabriolet Base

Question type: Maintenance & Repair

hi all, I'm new to the forum world so bear with me haha,
i have a 1987 vw cabriolet and recently have installed an aftermarket radio,
sub, and amp. Everything was working perfectly until now. I was re-wiring
my two rear inside speakers to hook up to the amp and when i went to turn
the car on to test, the head unit didn't turn on at all. I disconnected the
battery before starting any work to avoid blowing fuses or anything. I
checked all the fuses and they all are fine. i even put the old wiring back on
and i still get nothing

Any ideas?

1 Answer

5,395

do you have a multi tester ? generally the radio has two power wires , one for the radio and one is hot at all times (HAT) for memory , ones red the other is yellow don't remember which is which , connections have to be tight and insulated

Your Answer

Volkswagen Cabriolet Experts

  • #1
    Reelin68
    Reputation
    280
  • #2
    Scott Sr.
    Reputation
    230
  • #3
    tenspeed
    Reputation
    220
View All

Related Models For Sale

Used Volkswagen GTI
22 Great Deals out of 216 listings starting at $4,450
Used Volkswagen Golf
69 Great Deals out of 1,015 listings starting at $1,948
Used Volkswagen Jetta
86 Great Deals out of 2,005 listings starting at $1,995
Used Chevrolet Camaro
963 listings starting at $11,965
Used BMW 5 Series
26 Great Deals out of 674 listings starting at $3,500
Used Land Rover Range Rover
7 Great Deals out of 107 listings starting at $6,980
Used Chevrolet Corvette
525 listings starting at $9,900
Used Jeep Wrangler
111 Great Deals out of 2,188 listings starting at $6,998

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.