sound system issues

Asked by May 25, 2017 at 09:40 PM about the 1987 Volkswagen Cabriolet Base

Question type: Maintenance & Repair

hi all, I'm new to the forum world so bear with me haha,
i have a 1987 vw cabriolet and recently have installed an aftermarket radio,
sub, and amp. Everything was working perfectly until now. I was re-wiring
my two rear inside speakers to hook up to the amp and when i went to turn
the car on to test, the head unit didn't turn on at all. I disconnected the
battery before starting any work to avoid blowing fuses or anything. I
checked all the fuses and they all are fine. i even put the old wiring back on
and i still get nothing

Any ideas?

1 Answer

7,275

do you have a multi tester ? generally the radio has two power wires , one for the radio and one is hot at all times (HAT) for memory , ones red the other is yellow don't remember which is which , connections have to be tight and insulated

Your Answer:

Volkswagen Cabriolet Experts

  • #1
    Reelin68
    Reputation
    280
  • #2
    Scott Sr.
    Reputation
    250
  • #3
    tenspeed
    Reputation
    230
View All

Related Models For Sale

Used Volkswagen Golf
27 Great Deals out of 899 listings starting at $3,995
Used Volkswagen Jetta
75 Great Deals out of 2,839 listings starting at $2,900
Used Volkswagen GTI
14 Great Deals out of 226 listings starting at $4,650
Used Ford Mustang
21 Great Deals out of 1,216 listings starting at $5,995
Used Jeep Wrangler
17 Great Deals out of 1,951 listings starting at $5,995
Used BMW 3 Series
85 Great Deals out of 2,024 listings starting at $1,500

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.