Won't start help

Asked by May 28, 2017 at 11:38 AM about the 2002 BMW X5 4.4i AWD

Question type: Maintenance & Repair

Bought an 02 x5 with 4.4i. Previous owner replaced both
cam sensors checked relays and fuses. Engine cranks but
will not start. Tach does not display any rpm when
cranking. I removed the crank pulse generator and tested
with multimeter sensor has resistance of 410 ohms. I
cannot find a spec online. Anyone every run into this.

1 Answer


You'll need bmw specific software to diagnose this.

Your Answer

BMW X5 Experts

  • #1
    Tom Demyan
  • #2
    Robert Charlson
  • #3
View All

Related Models For Sale

Used BMW 5 Series
28 Great Deals out of 622 listings starting at $3,695
Used BMW 3 Series
137 Great Deals out of 2,107 listings starting at $3,395
Used Mercedes-Benz M-Class
42 Great Deals out of 560 listings starting at $6,995
Used Porsche Cayenne
33 Great Deals out of 278 listings starting at $5,890
Used BMW 7 Series
3 Great Deals out of 170 listings starting at $5,995
Used Jeep Grand Cherokee
150 Great Deals out of 4,005 listings starting at $2,400
Used Acura MDX
29 Great Deals out of 443 listings starting at $3,495
Used Land Rover Range Rover
7 Great Deals out of 97 listings starting at $7,500

Used Cars For Sale

2018 BMW X5 For Sale
463 listings starting at $61,990
2017 BMW X5 For Sale
73 listings starting at $54,998
2016 BMW X5 For Sale
55 listings starting at $45,850
2015 BMW X5 For Sale
4 Great Deals out of 92 listings starting at $39,888
2014 BMW X5 For Sale
62 listings starting at $34,900

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.