90 buick lesabre electrical/starter issue

Asked by Jun 27, 2017 at 11:00 PM about the 1990 Buick LeSabre Limited Sedan FWD

Question type: Maintenance & Repair

221K miles.  Late 2013 replaced starter and alternator.  Been sitting since mid 2014.  New
battery this week.  Put it in, dash lights came on, turned to start and weak click from
starter then dead.  Took battery back, had them test the next one (putting out 22 volts!)
and dropped it in.  

Now service engine, volts, temp and oil lights come on but when I turn to ignition nothing
at all happens.

Any suggestions on how to track down my issue?  I fear a blown fuse somewhere or a
cable chewed by a mouse or a dead starter but have no idea how to test for these things.  

Checked the fuse box under the dash (sub 25 amp fuses) and they are all fine.

The driver window leaks so if this is an issue for wet wiring or something I am disclosing.

1 Answer


a connection problem , clean battery connections and check the ground to engine block ,

Your Answer

Buick LeSabre Experts

  • #1
    Tom Demyan
  • #2
    John Saffrahn
  • #3
    Austin Gaboda
View All

Related Models For Sale

Used Buick Regal
214 listings starting at $8,995
Used Buick Century
8 listings
Used Toyota Camry
38 Great Deals out of 1,965 listings starting at $1,950
Used Cadillac DeVille
18 listings
Used Honda Accord
65 Great Deals out of 1,274 listings starting at $1,000

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.