98 cabrio no start after fuel pump replacement

Asked by Jul 16, 2017 at 06:29 PM about the 1998 Volkswagen Cabrio 2 Dr GL Convertible

Question type: Maintenance & Repair

Fuel pump went out on the 98 cabrio. Replaced pump and drove approx 10 miles, ran awesome, then died like pump was out again. No voltage to pump at pump itself- Relay and fuses are good. No ground signal coming from ECU for initial prime. Any ideas? Thanks

1 Answer

10,405

well i would start going over the wiring harnesses and try to find see if any grounds or wires have any signs of corrosion other wise i would say the pump likely was a bad one. its not uncomman to get a new part and it to be bad. i went threw 4 alrenators from one company before giving up and going else ware since the company that rebuilt the alternators was just slaping what ever parts they could into them.

Your Answer

Volkswagen Cabrio Experts

  • #1
    Tom Demyan
    Reputation
    4,580
  • #2
    Mike Bonnell
    Reputation
    1,230
  • #3
    Fkpeach
    Reputation
    830
View All

Related Models For Sale

Used Volkswagen Beetle
35 Great Deals out of 305 listings starting at $1,495
Used Volkswagen GTI
34 Great Deals out of 185 listings starting at $3,400
Used Volkswagen Golf
68 Great Deals out of 812 listings starting at $2,295
Used Volkswagen Jetta
104 Great Deals out of 2,201 listings starting at $1,200
Used Volkswagen Passat
24 Great Deals out of 519 listings starting at $2,500
Used Jeep Wrangler
110 Great Deals out of 1,641 listings starting at $3,995
Used BMW 3 Series
144 Great Deals out of 1,812 listings starting at $2,616
Used Honda Civic
297 Great Deals out of 3,465 listings starting at $995
Used Toyota 4Runner
7 Great Deals out of 436 listings starting at $5,990

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.