Car cut off when put in drive

Asked by Jun 11, 2017 at 09:51 PM about the 2006 Ford Five Hundred Limited

Question type: Maintenance & Repair

2006 ford five hundred when I put the car in drive it
cut off but when I put it in reverse it run fine what
can it be I changed the throttle body and had the
computer update still does the same what can it be

1 Answer

Can anybody no what could it be

Your Answer

Add photo

Related Questions

Search Ford Five Hundred Questions

Ford Five Hundred Experts

#1 jonnyboii
jonnyboii
Reputation 660
#2 Tom Demyan
Tom Demyan
Reputation 620
#3 dvigano
dvigano
Reputation 570
View All

Related Models For Sale

Used Ford Taurus
22 Great Deals out of 301 listings starting at $4,900
Used Ford Fusion
157 Great Deals out of 2,071 listings starting at $1,888
Used Ford Focus
130 Great Deals out of 2,584 listings starting at $750
Used Chevrolet Impala
57 Great Deals out of 928 listings starting at $1,900
Used Ford Escape
219 Great Deals out of 5,271 listings starting at $499
Used Ford Mustang
9 Great Deals out of 1,205 listings starting at $2,995
Used Toyota Camry
43 Great Deals out of 1,603 listings starting at $1,700
Used Honda Accord
66 Great Deals out of 1,129 listings starting at $748
Used Chrysler 300
89 Great Deals out of 1,043 listings starting at $1,995
Used Ford Crown Victoria
10 listings starting at $5,995
Used Ford Edge
137 Great Deals out of 2,302 listings starting at $3,999
Used Ford F-150
427 Great Deals out of 9,029 listings starting at $922
Used Ford Explorer
49 Great Deals out of 1,373 listings starting at $3,900
Used Nissan Altima
64 Great Deals out of 1,273 listings starting at $2,750

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.