Miss fireing

Asked by May 22, 2017 at 11:58 AM

Question type: Maintenance & Repair

I have a 1999 pontac Grand am se that has
problem at take off & start up.i replaced the plugs
and fule pump fule injectors and ecm .once you get
it going it runs good what is causing this to
happen.

No answers yet

Your Answer

Add photo

Related Questions

  • Miss fireing

    I have a 1999 pontac Grand am se that has problem at take off & start up.i replaced the plugs and fule pump fule injectors and ecm .once you get it going it runs good what is causing this to happe...

    Maintenance & Repair

  • not fireing 1 answer

    Changed coil pack still not fireing

    1999 Dodge Ram 1500 2 Dr Laramie SLT Standard Cab LB

    -

    Maintenance & Repair

  • 4 th cylinder miss fireing 2 answers

    after a trip cross country wa state to michigan and an uneventfull trip, got great gas millage and my baby ran so good had a trip check done and new breaks...before the trip...destination arrival , in...

    1999 Pontiac Grand Prix 4 Dr SE Sedan

    -

    Maintenance & Repair

  • how do you get to the spark plugs 8 answers

    miss fireing

    2011 Chevrolet Aveo LS

    -

    Maintenance & Repair

  • miss 2 answers

    98 ford expedition 5.4 has a stutter or miss from take off to 55 sometimes check engine light comes on..put a computer on it once said 02 sensor bad changed those..still misses then computer says #3c...

    1998 Ford Expedition 4 Dr Eddie Bauer 4WD SUV

    -

    Maintenance & Repair

Shortcuts

Search Maintenance & Repair Questions

Maintenance & Repair Experts

#1 Tom Demyan
Tom Demyan
Reputation 177,240
#2 dandyoun
dandyoun
Reputation 94,370
#3 tennisshoes
tennisshoes
Reputation 77,080
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.