Crank but no start

Asked by Jun 25, 2017 at 09:59 PM about the Ford Contour

Question type: Maintenance & Repair

I recently purchased a 1998 contour svt
with a diablo aftermarket chip while car
was running the chip was pulled out the
car ran for a few seconds then turned off
reinstalled the chip cranks but no start
took chip out same result is this a
computer problem or a pats(security)
problem. Thanks

No answers yet

Your Answer

Add photo

Related Questions

Shortcuts

Search Ford Contour Questions

Ford Contour Experts

#1 tropikalpirate
tropikalpirate
Reputation 650
#2 David Koppa
David Koppa
Reputation 340
#3 Kidd1214
Kidd1214
Reputation 300
View All

Related Models For Sale

Used Ford Focus
130 Great Deals out of 2,582 listings starting at $750
Used Ford Escort
2 listings
Used Ford Mustang
9 Great Deals out of 1,204 listings starting at $2,995
Used Ford Taurus
22 Great Deals out of 301 listings starting at $4,900
Used Toyota Camry
43 Great Deals out of 1,604 listings starting at $1,700
Used Jaguar XF
7 Great Deals out of 125 listings starting at $10,950
Used Pontiac Grand Prix
5 Great Deals out of 85 listings starting at $1,800
Used Ford Escape
217 Great Deals out of 5,273 listings starting at $499
Used Chevrolet Monte Carlo
14 listings starting at $8,888
Used BMW 3 Series
146 Great Deals out of 1,906 listings starting at $2,300

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.