2007 Ford Taurus 3.0L P0300 p0303 p0304 p0430 p0171 p0174

10

Asked by Sep 01, 2017 at 08:11 PM about the Ford Taunus

Question type: Maintenance & Repair

I have a 2007 Ford Taurus 3.0L I have recently
replace the spark plug and wiring and about two
weeks later I have gotten the code PO174 because
I had them spark plug wiring in the wrong spot the
four and the five spark plug wiring in the wrong
spot I drove it like that for about 4 days i fixed the
problem and the check engine light went off now It
came back about to weeks later and is stuttering
when I go to start it the RPMs shoot up to about 13
- 1700 RPMs when the car runs for about 10 to 15
seconds it goes down to a 1000 RPMs then goes
down to about 7 - 800 RPMs in idle mode. when I
go to drive it the car slowly and I mean slowly
accelerate as if I'm not pressing the gas and be
stuttering at the same time takes about 40
seconds to one minute to get to 40 miles an hour I
have recently put it to a OBD scanner and came up
with the codes P0300 p0303 P0304 p0174 P0171
p0430 and when I went to vehicle testing on my
OBD scanner the system show bank 1 and bank 2
sensor3 fail I don't know which one is bank 1 and
bank 2 sensor 3 and can my sensor cause this
problem on the bank 2 O2 sensor or my catalytic
converter please help got training for my new job
Tuesday and it's about 20 - 20 - 30 miles away from
my house

No answers yet

Your Answer

Shortcuts

Ford Taunus Experts

  • #1
    chassy
    Reputation
    110
  • #2
    Guy Outland
    Reputation
    90
  • #3
    Sharon Jones
    Reputation
    30
View All

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.