08 Ford Expedition no start, pats system flashing, code u0100

Asked by Guru8JRLD Jan 11, 2020 at 03:02 PM about the 2008 Ford Expedition

Question type: Maintenance & Repair

We have a 08 Ford Expedition that was
running fine. One day it didn’t start, we
thought battery, then tried it after charging.
Still no start. Flashes anti theft light rapidly.
Then started up no problem the next day. The
following day, started fine then died after
driving for less than one minute. Rolled it back
down hill to driveway then it started right up
and ran fine. A few days later it won’t start
again. Still flashes anti theft light. Checked all
fuses and relays. Only have one factory key.
Code reader says u0100, failure to
communicate with PCM. Any ideas?!

No Answers Yet

Your Answer:

Ford Expedition Experts

  • #1
    T_S_T
    Reputation
    3,620
  • #2
    Larry Sturgis
    Reputation
    3,510
  • #3
    F_O_R
    Reputation
    2,080
View All

Find great deals from top-rated dealers

Search

Related Models For Sale

Used Toyota Sequoia
8 Great Deals out of 150 listings starting at $8,999
Used Honda Pilot
40 Great Deals out of 1,530 listings starting at $3,799
Used Chevrolet Tahoe
19 Great Deals out of 644 listings starting at $4,995

Used Cars for Sale

2020 Ford Expedition For Sale
402 listings starting at $62,500
2019 Ford Expedition For Sale
3 Great Deals out of 75 listings starting at $50,990
2018 Ford Expedition For Sale
38 listings starting at $35,999
2017 Ford Expedition For Sale
42 listings starting at $27,777
2016 Ford Expedition For Sale
18 listings starting at $23,777

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.