Weird dead battery situation

585

Asked by Dec 04, 2015 at 05:59 PM about the 2006 Chevrolet Equinox

Question type: Maintenance & Repair

OK, I do know a thing or two about cars, but this has me stumped.  

Background info:  
Fairly new battery (less than 2 yrs old)
A month ago was the last time i did anything to the car's electrical system
(barely).  I put in new headlamps for the winter and I replaced a fuse--the
fan high-speed fuse for the radiator.  After i did those two things, I drove 16
hours for Thanksgiving, several trips over an hour, etc.  LOTS of highway
driving, and no problems at all.

Last night, I drove 45 minutes each way on the highway.  No problems.

This morning, car won't start.  The starter clicks and rotates a bit, but the
battery is just too dead to make it work.  I jumpstarted from another car,
drove 15 minutes to work (I was late and couldn't drive it longer).

This afternoon, of course, the car won't start again.  Maybe I did not let it
run long enough.  Another jumpstart, and this time I drive and let it idle for
about 30 minutes or so.  

I disconnected the positive terminal and tried to see if there is a power
leak--I put a voltmeter in between the electical terminal and the wire, and
checked for amps.  I got abotu 50 milliamps...this should be normal.

So I figured I should be good, but then when I tried to start, nothing.  So
literally 10 minutes after shutting off, it won't start again.

I have one of those cheap alternator testers that hooks into cig lighter.  It
says my alternator is good, 13 V or so.  

So i am stumped.  I am off to buy a damn battery charger at the auto store,
but it ain't gonna fix it.  

If I had a voltage leak or short circuit somewhere, why didn't it screw me
over earlier?  I have been driving fine for several weeks.  Any thoughts
would be great; I am really frustrated...

23 Answers

62,435

Before doing a parasitic drain test keep the door closed for 10 minutes or so to let the ECM go back to "sleep," (if you expect to be pulling interior fuses between tests pull the fuse for the door). Otherwise you'll get a higher draw reading than normal. My suggestion would be to first recharge the battery fully then take it to a parts store to be checked - it might have a dead cell, even if it is only two years old. Do a thorough check on the alternator while there as well.

15 people found this helpful.
Best Answer Mark helpful
189,955

Alternator output should be from 13.8 to around 14.2 at idle. Today's alternators are not designed to recharge a very weak or dead battery without burning up, make sure the connections are clean and bright, none of that black corrosion. Make sure the engine ground straps are also clean and tight. HTH

9 people found this helpful.
585

Thanks guys I am recharging so will know more soon.

1 people found this helpful.
585

OK I have some more info if anyone can help. I'm at wit's end. My battery was charged the whole time (12.5 V), even when my cheapo lighter socket battery tester read low. Starter is good. I bench tested it and it's fine. Also put in a new starter (don't ask) and that didn't fix it. Baking soda and wire brush all connections I could find. When I try to start I get a click or two or three. Not turning. Any help would be appreciated!

15 people found this helpful.
585

As I poke around the net many folks point to a bad ground issue. So I will also explore that possibility tomorrow.

5 people found this helpful.
62,435

I'd start with a voltage drop test of the ignition/power circuit at the starter, and then a voltage drop test of the ground circuit. (http://easyautodiagnostics.com/misc-index/starter-motor-on-car-tests-3) Good luck

8 people found this helpful.
230

probably a bad ground..verify that ALL your grounds have a very low (or no) resistance..with power off of course. A proper way to accomplish this is to check resistance from source side, to an area close to the metal close to the ground point. If they all check good, no reason to remove ground nuts or clean them up..you have verified your grounds are good. chasis grounds, starter grounds, alternator grounds. also check the ignition coil wire...verify you have low resistance and continuity. also check that all fuses are firmly and snugly in place, do the wiggle test with wires also when you do these checks...it could be a degrade wire that opens when it moves around. o load test of battery? do that also..a static reading may show ~12 volts, but under load it could be shot. once that you have done all that and they pass or you have made good repair as required, then check the ignition switch. An easy way to verify a good ignition switch is to bypass it with power...if the car starts, you know its either a bad ignition connection (corrosion, something loose or the switch is broken) . I don't know this vehicle, but sure you can google out a diagram schematic of how your ignition switch operates, and find a youtube that shows how to "jump it". good luck...post your results what you find, what you have done and see if we can all help you or you can help someone else once you have it all solved. Another things to check of course, is codes...it is always a good place to start..just to make sure you have any codes that might producing this kind of fault. Always a good idea, just as important as checking fuses. another thing to consider is passlock...I've read that a car with battery removed (even from a bad battery) defaults passlock into failsafe..making the car inoperable, until you go through the steps to reset...It may not apply to your vehicle, but it seems to be a sufficiently common problem with certain car/years that I mention it. I don't know the vehicle, but if you can apply power externally to the ignition switch bypassing

5 people found this helpful.
230

another issue might be with the charge regulator...its basically a reverse and amp limiter, and it is usually a module attached to the alternator. If it is bad, you are getting volts during charge but not regulated...make sure you ensure this is not an issue...if you get a new battery and this problem remains, you could well end up destroying another battery. I am sorry this is very general in scope, and not specific to your vehicle. If you could post your make/model/year/enginetype/transmission type...that would be more helpful to gain some specific troubleshooting methods...peace

6 people found this helpful.
585

OK future internet travelers, I have found my answer. It was the most basic of all: the battery. Even though my battery would charge up to a good voltage, it still wasn't able to supply the required juice (cranking amps?) so it read like a good battery on my multimeter but acted like a bad one. What I should have done AT THE BEGINNING is to drag the battery to get it load tested at the parts store. Just to confirm that this is not the problem. Alternatively, I could have had a buddy start the car while I measured with a voltmeter to watch it plummet below 9.6 V during ignition. As it was, I was getting weird results, like putting a 12 V test light to the starter and watching it light up, then the starter wouldn't engage. SO I would test the starter and it would pass...then I would go cleaning connections and chasing a bad ground somewhere thinking that must be the only option left. I still don't know why the battery died when it did, after so much driving, nor why there were no symptoms like hard starts before this. Maybe the weather turning 5-10 degrees cooler had a role. I may never know for sure. Thanks for everyone's help! I really appreciate you guys chiming in. Unfortunately I can only choose one best answer...

25 people found this helpful.
585

For those interested, I was running an Interstate battery less than 2 yrs old. Goes to show that you need to CONFIRM what you THINK when you're trying to locate the issue!

12 people found this helpful.
62,435

Good info, thanks for posting the outcome, may help someone in a similar situation. Cheers!

10 people found this helpful.
250

I wanted to add my issue for anyone else that happens by: 2014 Chevrolet Equinox. Keys left in ignition overnight, believe in the on position. Dead battery, tried to jump but getting no thunk, click, nothing but a strange, super quiet popping from deep inside the engine compartment each time the key was turned on. My hero mechanic came out and disconnected battery (which is buried!) for 5 minutes then reconnected & put the key in the ignition for another 5 minutes "to reset" and voila! it started and has not been a problem since. ECM or BCM who knows? (I'm not a mechanic) I just wanted to add my easy fix in hopes it helps someone else.

25 people found this helpful.
30

I am not sure I am late but I am having this same issue. Car runs fine wake up in morning to go about your business , car won't start. Battery good and so seems starter. But I have noticed that when I use my car I turn off everything like radio AC anything that could drain the battery. What I have found and maybe you have not click and that is that the radio starts without me hitting the button. If it has a cd inside will spit it out. Right now my car is in the garage all dead for now 3 days. I think there is an issue with the radio or computer system that the radio keeps draining the battery. Today I will check the fusses see if that will help. If not I will take the darn system off line. Can't afford taking it to Chevy.

3 people found this helpful.
189,955

D9QTD sounds like the BCM is already messed up due to a voltage problem, you need a fully charged battery and then you can try the battery draw test using a test light between a battery post and the battery cable terminal, as your going to check the fuses anyway, that should find any large draws that keeps killing the battery, but to get the BCM back to operating normally it will have to go to a GM dealer for a reflash. In my area it runs a hundred bucks.

1 people found this helpful.
30

My CD keeps trying to eject stuck CD after I turn off radio. It is always running down battery. I Kno w I should unplug fuse to CD, but I can't find it!

3 people found this helpful.
70

Same issue. Same 2015 Equinox. Battery discharges to the point of not even being able to turn the starter--wife claims she only charged her iphone waiting the two hours for the kids to get out of gym. This is a three year old car. There should be zero ground issues. A bad cell you say? Yeah, common in 1970, but not today. This issue seems to be common on this model line From another poster above: My hero mechanic came out and disconnected battery (which is buried!) for 5 minutes then reconnected & put the key in the ignition for another 5 minutes "to reset" and voila! it started and has not been a problem since. ECM or BCM who knows? That's interesting, because I waited about 1/2 hour, then tried restarting the engine. Slow crank at first, better the second time, third time it started. Perhaps something is resetting. A thermal fuse? A timed circuit? I know batteries 'kind of' come back a little from sitting. But from dead to actually starting a car? too much to believe unless you see it.

7 people found this helpful.
50

I am dealing with a 2011 Equinox. I attempted to start it and the key went to the first position and then the battery died. I had trouble getting the key out. This happened twice about 6 weeks apart. Both times the vehicle came back to life, first time after about 20 mins, second time , the next day. The battery is 6 mos old.

5 people found this helpful.
70

Hey everyone. I have a 15 Equinox. I ran my battery dead by using the media system while the car was off. It started easily with a jump. It started without issue for a week but then this morning I went to start it and I didn’t have enough juice to start it. Nothing was left on and the keys were not in it. I had my phone charger plugged into an outlet but the phone wasn’t attached. Will just a power cord pull juice while the car is off? This makes no sense to me. I bought the Equinox used a few weeks ago and I could leave anything plugged into my Dodge without an issue.

7 people found this helpful.
100

I have a 2011 Equinox that has gone through 4 batteries. 4 batteries in 7 years is insane. Today, my 4th battery is dead. We test the battery and it is good. I've gotten into the habit of turning off my a/c, radio etc. Still doesn't help. This vehicle is out of warranty and i'm not made out of money, so any cheap fix suggestions would be helpful.

10 people found this helpful.
189,955

Unfortunately nothing on this rig is cheap, you can't put a battery disconnect on it or you will mess up the BCM's programming, the only thing I suggest you do is buy a small battery charger, something that will trickle down to around 1 amp and leave it plugged in when your not driving it until you can afford to have a shop dig into it. I have a suspicion that it is in the automatic delay shut down unit but it's only a suspicion.

1 people found this helpful.
40

I have a 2010 Equinox and have had similar problems with it the past 9 years Iv'e had it. With every problem I end up finding a temporary answer. Just replaced my last battery about 9 months ago. At the end of December my car was dead when I tried to start it. Called AAA for a jump, they also tested my battery (I got the battery from them) and it read to have 98% battery life. I figured something was draining my battery, so like many of you above, I made sure to not leave anything on or anything plugged in. Then in January the same problem happened. Got a jump and car was fine for a week, then again the same thing. Took my battery out to give it a full charge..worked for a week same thing. Took to a mechanic who cleaned up my battery, said it was being "over charged" whatever that means and then he advised me that if the next time my car is dead to turn the engine on, put my car in Neutral, then turn the key over fully and see if it starts that way. Keeping in mind that I may have to play with it a couple times before it starts. And sure enough it worked, the engine turned on. Most of the time this trick works but every once in awhile it just completely stays dead and I have to jump it again to be good for a couple weeks. The mechanic said this is a sign there may be a problem with the module. I am not a car person so I have no idea what this means but hoping now that we have an idea of the problem we can move forward to fix it. So now I am waiting on mechanic to get back from a vacation and sticking to these quick fixes until then.

4 people found this helpful.
30

So similar issue. 2015 chevy equinox. car started fine to work. Left work at 530 car would not turn over no lights or anything. So thought battery was dead. After a few mins tried starting again this time lights radio dash stuff comes on but does clicking sound windows wont go down. Left it sit for another 20 mins finally battery comes on enough to get windows down. I did drive with ac on and have been for the last several weeks. Also had 2 phones charging on Saturday for a couple hour drive. Didnt drive it at all sunday. But like i said started fine twice this am. Heat of the day all day. Call roadside asst try jump start to another car. Nothing. Then tow guy comes out uses a jumpstart battery pack instead and it starts right up. Drove it to dealer thinking it is a bad battery or starter cuz of the clicking sound. Or possible alternator. But the car drove 15 mins down to dealer. So don't think alternator but then again once car shut off would not start. Odd that it wont jump start to another car but will with battery pack. What say you?

3 people found this helpful.

Can't get my lock's to work correctly with Remote control or lock botton and also car hesitates to start but it starts it just wines and then starts would that be a battery problem

Your Answer:

Equinox

Looking for a Used Equinox in your area?

CarGurus has 5,360 nationwide Equinox listings starting at $3,500.

Postal Code:

Chevrolet Equinox Experts

  • #1
    David Scott
    Reputation
    2,130
  • #2
    F_O_R
    Reputation
    1,880
  • #3
    TransAm77
    Reputation
    1,730
View All

Find great deals from top-rated dealersTM

Search

Related Models For Sale

Used Ford Escape
144 Great Deals out of 7,405 listings starting at $1,500
Used Ford Edge
76 Great Deals out of 3,351 listings starting at $2,200
Used GMC Acadia
34 Great Deals out of 1,925 listings starting at $4,500
Used Honda CR-V
148 Great Deals out of 6,492 listings starting at $3,444
Used Toyota RAV4
117 Great Deals out of 4,525 listings starting at $100
Used Chevrolet Malibu
51 Great Deals out of 2,391 listings starting at $2,799
Used Ford Explorer
37 Great Deals out of 1,937 listings starting at $3,000
Used Jeep Grand Cherokee
81 Great Deals out of 4,572 listings starting at $2,499
Used Kia Sorento
72 Great Deals out of 3,132 listings starting at $3,899
Used Nissan Murano
38 Great Deals out of 2,046 listings starting at $4,900

Used Cars for Sale

2020 Chevrolet Equinox For Sale
2,217 listings starting at $27,735
2019 Chevrolet Equinox For Sale
27 Great Deals out of 1,287 listings starting at $21,980
2018 Chevrolet Equinox For Sale
9 Great Deals out of 289 listings starting at $17,635
2017 Chevrolet Equinox For Sale
11 Great Deals out of 315 listings starting at $13,500
2016 Chevrolet Equinox For Sale
6 Great Deals out of 204 listings starting at $8,950

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.