Electrical

Asked by Feb 27, 2016 at 04:57 PM about the 2000 Pontiac Sunfire

Question type: Maintenance & Repair

I put new alt. On but car wont stay running . Alt checked ,
working. Its like the alt dosent work when hooked up to car.
It will start but running off batt. Till battery is used.up. where
would I start looking at as far as being a short somewhere.

1 Answer

14,070

possible your new alternator is bad right out of the box. put a multimeter on the battery, engine running you should have a MINIMUM of 13.5 volts. if not, take the alt back and have the store you bought it from test it. likely it is bad.

Your Answer:

Pontiac Sunfire Experts

  • #1
    John Saffrahn
    Reputation
    2,990
  • #2
    Joeyadams
    Reputation
    1,430
  • #3
    Warren0007
    Reputation
    1,280
View All

Related Models For Sale

Used Pontiac Firebird
22 listings starting at $12,999
Used Honda Civic
118 Great Deals out of 4,994 listings starting at $1,900
Used Pontiac Grand Am
21 listings
Used Toyota Corolla
113 Great Deals out of 4,257 listings starting at $1,995
Used Ford Focus
51 Great Deals out of 2,534 listings starting at $2,534
Used Ford Mustang
24 Great Deals out of 1,221 listings starting at $3,995
Used Toyota Yaris
35 Great Deals out of 656 listings starting at $2,367

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.