Service, abs,traction off lights all on

Asked by Feb 04, 2017 at 12:59 AM about the 2003 Pontiac Sunfire

Question type: Maintenance & Repair

1 Answer

Usually due to a wheel speed sensor fault. Could be as simple as a disconnected plug at or near the wheel. Some auto part stores have free vehicle scans. I would start there. Pat

Your Answer

Add photo

Related Questions

Search Pontiac Sunfire Questions

Pontiac Sunfire Experts

#1 John Saffrahn
John Saffrahn
Reputation 2,750
#2 Joeyadams
Joeyadams
Reputation 1,320
#3 Warren0007
Warren0007
Reputation 1,240
View All

Related Models For Sale

Used Honda Accord
84 Great Deals out of 1,181 listings starting at $1,888
Used Pontiac Grand Am
32 listings starting at $3,960
Used Pontiac Grand Prix
5 Great Deals out of 75 listings starting at $2,400
Used Pontiac Firebird
19 listings starting at $16,999
Used Nissan Altima
67 Great Deals out of 1,293 listings starting at $1,995
Used Chevrolet Impala
63 Great Deals out of 920 listings starting at $799
Used Chevrolet Camaro
777 listings starting at $2,500
Used Ford Mustang
6 Great Deals out of 1,263 listings starting at $1,000
Used Ford Taurus
19 Great Deals out of 299 listings starting at $4,988
Used Ford F-150
364 Great Deals out of 9,753 listings starting at $995
Used Toyota Corolla
180 Great Deals out of 3,722 listings starting at $2,490

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use.