93 escort no power

Asked by Sep 24, 2017 at 11:22 AM about the 1993 Ford Escort

Question type: Maintenance & Repair

I'm working on an 93 escort with the 1.9 , the
timing belt broke. I replaced it, ran fine for about 2
days, now it has no power. Could it be off a tooth
or should I look at other possibilities like a
converter

1 Answer

17,210

definitely confirm that your timing is on. it is suspicious that it doesn't work right after replacing the timing belt. I don't believe the 1.9 is an interference engine, so you probably didn't hurt any valves or anything, just confirm that timing before you try anything else.

1 people found this helpful.

Your Answer:

Ford Escort Experts

  • #1
    dandyoun
    Reputation
    1,030
  • #2
    tennisshoes
    Reputation
    530
  • #3
    diyfixer
    Reputation
    440
View All

Related Models For Sale

Used Ford Explorer
36 Great Deals out of 2,527 listings starting at $4,495
Used Ford Mustang
29 Great Deals out of 1,756 listings starting at $4,800
Used Honda Civic
93 Great Deals out of 5,947 listings starting at $2,999
Used Ford F-150
133 Great Deals out of 9,936 listings starting at $2,000
Used Ford Fiesta
17 Great Deals out of 609 listings starting at $1,999
Used Toyota Corolla
78 Great Deals out of 4,198 listings starting at $1,715
Used Honda Accord
29 Great Deals out of 1,762 listings starting at $2,495
Used Chevrolet Camaro
8 Great Deals out of 1,033 listings starting at $10,995
Used Ford Taurus
18 Great Deals out of 361 listings starting at $4,500
Used Ford Ranger
5 Great Deals out of 430 listings starting at $1,999

Used Cars for Sale

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.