Rocam engine won't start

Asked by Jun 15, 2019 at 11:02 AM about the 2005 Ford Bantam

Question type: General

I have bantum 1.6 rocam engine, I recently had
piston rings changed, a week later while driving
bolt holding cap on piston rod 3 ,broke and broke
the oil sump and engine block, I had another
subassembly but it's 1.3, the 1.6 head fits but it just  
cranks and not starting, it can't be wiring because
everything was fine before it broke the block. Can it  
possibly be the crank sensor or pcm since I used
the one from 1.6 block?

2 Answers

3,915

Fit the original fly wheel. There is a difference between the Pre 2007 and the 2007 onwards models. Pre 2007 have 36 minus 1 teeth and 2007 onwards have 36 minus two teeth. The 1300 has a knock sensor and the 1600 does not (if its a 2005 model) The 1600 does not have the knock circuit on the PCM board as the 1300 does. If the conrods are replace, there should be NEW Bolts as these are streach bolts. Is the "New" block off a 2007 onwards Bantam ?

It is a 2005 model 1.6i XLT, I have used my 1.6 head on 1.3 subassembly, flywheel is also for 1.6 and crank sensor. The 1.3 is pre 2007 Thanks in advance

Your Answer:

Shortcuts

Ford Bantam Experts

  • #1
    Guru97FK8
    Reputation
    3,460
  • #2
    Janus Welgemoed
    Reputation
    910
  • #3
    AB Zaviour
    Reputation
    820
View All

Find great deals from top-rated dealers

Search

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.