71 c10 w/350 quit running on the freeway and won't start

Asked by Nov 01, 2015 at 08:33 AM about the 1971 Chevrolet C10

Question type: Maintenance & Repair

I was driving on the freeway truck running fine but it just died and would not
start back up. Cranks ok but that's it. Worked the throttle by hand and could see
gas squirt from the primarys.

4 Answers

31,635

Coil, coil wire, distributor rotor, electrical, broken timing chain are all possible causes. You need to determine if you have spark and if not, determine why.

2 out of 2 people think this is helpful.

I would think a broken timing chain would make some noise when it happened. Truck acted like I just shut it off. I had new plugs, points, condenser, rotor, distributor cap, plug wires, alternator, voltage regulator all done about 8 months ago. rebuilt carb 1 month ago. I'll check for spark as you recommended.

31,635

Not saying it was the timing chain, but listing the possibilities. If you find you have spark and fuel the next step is a compression test. You seem to have fuel as verified by seeing fuel squirting into the carburetor. Keep us posted as to what you find. Heck it could even be an issue with the ignition switch.

730

Yeah, actually on most older American made motors a broken timing chain can fail noiselessly. It all depends on valve clearance inside the cylinder. Most older American engines have enough valve clearance to miss hitting the piston at TDC. Even then you would have briefly heard at least one of the cylinders blowing it's compression back through the intake manifold with backfire. The only other sound you most likely would hear would be the chain clanging around inside the housing. But I agree with Bob on the rest of his list of possible causes. Since you were running and the engine just died (I'm assuming instantly - it didn't "sputter" to a stop) this is electrical. More specifically - from 12v to the coil to the spark at the plugs. There are a number of things in between that might have failed which include; the coil, the HEI module under the rotor (this rarely fails with a complete open circuit but it CAN), the contact on the rotor itself, the capacitor connected to the HEI module (more common than a failed module). If you have the original ignition; a broken points contactor (little brass nub falls out of it's mount(rare but possible)) Even the ignition switch mounted on the steering column can fail in an instant (can happen on an '82 C10 - I'm not sure how the ignition voltage is supplied to the coil on a '71) ... what ever it is, it HAS to be common to all cylinders. A marginal plastic connector at the distributor/coil that can vibrate loose has been known to cause this (in my experience), or a broken coil winding, even. If you don't have one , borrow or by a volt meter and start checking one item at a time until you find where you are loosing ignition voltage.

Your Answer

Add photo

Related Questions

C10

Looking for a Used C10 in your area?

CarGurus has thousands of nationwide listings and the tools to find you a great deal.

Postal Code:

Shortcuts

Search Chevrolet C10 Questions

Chevrolet C10 Experts

#1 CaptPKelly
CaptPKelly
Reputation 490
#2 Rowefast
Rowefast
Reputation 160
#3 tennisshoes
tennisshoes
Reputation 150
View All

Related Models For Sale

Used Chevrolet Camaro
3 Great Deals out of 895 listings starting at $10,995
Used Chevrolet Impala
27 Great Deals out of 833 listings starting at $2,600
Used Ford Mustang
10 Great Deals out of 843 listings starting at $4,995
Used Chevrolet Corvette
396 listings starting at $8,993