Engine spins but seems to have no fire

Asked by Mike7061972 Dec 19, 2014 at 05:59 PM about the 1968 Chevrolet Nova

Question type: General

I have a 1984 C-10 Custom Deluxe, it has a 1968 250 straight 6 engine in it now, I bored
it out 30 over from stock bore. I rebuilt entire engine with new everything and a couple of
referbished parts, it also has a After Market HEI distributor . After rebuilding it, it started
and ran smooth. Then one day I tried to start it and the engine sounds like it's spinning
but it's getting no fire to start it. Could the distributor be trashed? Or does anyone know of
anything else that could be causing this? Thank you

1 Answer

1,340

Okay one question does your distributor cap have a single scrape line all the way around on the inner side of the cap. If connections are dirty or corroded or that line is visible your distributor can be locating an alternate ground before it reaches the spark plugs not allowing enough spark through the wires to ignite the fuel. Check the timing?

1 people found this helpful.

Your Answer:

Chevrolet Nova Experts

  • #1
    F_O_R
    Reputation
    280
  • #2
    John Carson
    Reputation
    160
  • #3
    Rowefast
    Reputation
    120
View All

Find great deals from top-rated dealers

Search

Related Models For Sale

Used Chevrolet Camaro
12 Great Deals out of 423 listings starting at $4,999
Used Chevrolet Corvette
13 Great Deals out of 302 listings starting at $12,900
Used Ford Mustang
32 Great Deals out of 1,338 listings starting at $4,950
Used Dodge Charger
31 Great Deals out of 654 listings starting at $4,222
Used Chevrolet Impala
9 Great Deals out of 536 listings starting at $3,990
Used Pontiac Firebird
18 listings starting at $23,995

Content submitted by Users is not endorsed by CarGurus, does not express the opinions of CarGurus, and should not be considered reviewed, screened, or approved by CarGurus. Please refer to CarGurus Terms of Use. Content will be removed if CarGurus becomes aware that it violates our policies.